summaryrefslogtreecommitdiff
path: root/dev-python/django-auth-ldap
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-04-08 11:32:01 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-04-08 11:32:01 +0100
commit74cd29ea4467291ea2c34971de87d6bdc21233e9 (patch)
treed7039021b01e3b7bb7d02edc26d71052836b7832 /dev-python/django-auth-ldap
parentcb861ca8e611e651d4203590e0a9c3c4c2196bd4 (diff)
gentoo auto-resync : 08:04:2023 - 11:32:01
Diffstat (limited to 'dev-python/django-auth-ldap')
-rw-r--r--dev-python/django-auth-ldap/Manifest2
-rw-r--r--dev-python/django-auth-ldap/django-auth-ldap-4.1.0.ebuild49
2 files changed, 0 insertions, 51 deletions
diff --git a/dev-python/django-auth-ldap/Manifest b/dev-python/django-auth-ldap/Manifest
index 77889818a947..00a21800f19e 100644
--- a/dev-python/django-auth-ldap/Manifest
+++ b/dev-python/django-auth-ldap/Manifest
@@ -1,5 +1,3 @@
-DIST django-auth-ldap-4.1.0.gh.tar.gz 49533 BLAKE2B f99050c147d179a54fe052e72a9b2ded556819da788f5180225a6d5015d2b7b52dc6f6d65fac4d1b88dc28b3617f9caaac7df3e455d218e8a2c6af1391418b8e SHA512 d55710cf96916602d29b33e111eff7922011231c47f843660cf2adfdc226dd335d4e42e5c2933bd77a9ee5f816d044798e876c8d0de824dcf4a8a78e1bce3446
DIST django-auth-ldap-4.2.0.gh.tar.gz 49572 BLAKE2B e33241897a2ad6ec3cefe4d8bc6cfea322f478b3db7c2e8b7726b55f9e030f10ae25ee049842322f11939523df06af81a57122d4d3c8115416a253672c43dd39 SHA512 a37500c850b3cf49d6bc7324d721c05279570972547ebd69521033e4cd6aa340948829edb3ae94d3280a8142a42d88ce77f85bf4a8c9f32753a860881b3c5d90
-EBUILD django-auth-ldap-4.1.0.ebuild 1080 BLAKE2B df342b857dfa9f7205b9634ec100a26a59952590c7f7ee7a03fbe9bed88606e4611b4911f43abd92d97a6e7efd243d63c49d20564d1f845238fb9d3bcd33b91b SHA512 18b3dc69fd7d0126d7a5367fe0bd8b880428ba21f109da9c83e719187ee139a75834da7b52b50f065ebc694dc4f6a97297e9c261d433e26f1acbd5bc0a9af790
EBUILD django-auth-ldap-4.2.0.ebuild 1080 BLAKE2B df342b857dfa9f7205b9634ec100a26a59952590c7f7ee7a03fbe9bed88606e4611b4911f43abd92d97a6e7efd243d63c49d20564d1f845238fb9d3bcd33b91b SHA512 18b3dc69fd7d0126d7a5367fe0bd8b880428ba21f109da9c83e719187ee139a75834da7b52b50f065ebc694dc4f6a97297e9c261d433e26f1acbd5bc0a9af790
MISC metadata.xml 405 BLAKE2B e9d6f5ca53505cbfa7f9cd1cdc47bd58ba15ea972bdf342874c031ec151a053025b8f63a8d9c96de90ae0798e77d0db019a70d21e8746449543bfa5d91e3fec0 SHA512 453100976204f0b32042a1711d257ae76214452579d3008f403efc11cdf5e080e3663b43c1946b9da91086de580c0a8cf860fc99c00138c9d1bd4a01a5d1dcc3
diff --git a/dev-python/django-auth-ldap/django-auth-ldap-4.1.0.ebuild b/dev-python/django-auth-ldap/django-auth-ldap-4.1.0.ebuild
deleted file mode 100644
index 6b295cdc596b..000000000000
--- a/dev-python/django-auth-ldap/django-auth-ldap-4.1.0.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django LDAP authentication backend"
-HOMEPAGE="
- https://github.com/django-auth-ldap/django-auth-ldap/
- https://pypi.org/project/django-auth-ldap/
-"
-SRC_URI="
- https://github.com/django-auth-ldap/django-auth-ldap/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-LICENSE="BSD-2"
-SLOT="0"
-
-RDEPEND="
- >=dev-python/django-2.2[${PYTHON_USEDEP}]
- >=dev-python/python-ldap-3.1[${PYTHON_USEDEP}]
-"
-BDEPEND="
- dev-python/setuptools-scm[${PYTHON_USEDEP}]
- test? (
- $(python_gen_impl_dep sqlite)
- net-nds/openldap[-minimal]
- )
-"
-
-distutils_enable_sphinx docs --no-autodoc
-
-export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}
-
-python_test() {
- # for slapd and slapdtest
- local -x SBIN=/usr/sbin:/usr/$(get_libdir)/openldap
- "${EPYTHON}" -m django test -v 2 --settings tests.settings ||
- die "Tests failed with ${EPYTHON}"
-}