summaryrefslogtreecommitdiff
path: root/dev-python/django-annoying
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/django-annoying
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/django-annoying')
-rw-r--r--dev-python/django-annoying/Manifest5
-rw-r--r--dev-python/django-annoying/django-annoying-0.7.7.ebuild19
-rw-r--r--dev-python/django-annoying/django-annoying-0.8.7.ebuild19
-rw-r--r--dev-python/django-annoying/metadata.xml12
4 files changed, 55 insertions, 0 deletions
diff --git a/dev-python/django-annoying/Manifest b/dev-python/django-annoying/Manifest
new file mode 100644
index 000000000000..3d6178566f74
--- /dev/null
+++ b/dev-python/django-annoying/Manifest
@@ -0,0 +1,5 @@
+DIST django-annoying-0.7.7.tar.gz 7277 BLAKE2B 6388a6b56ae5692e48021fa7c917c5732e34d62eb3f27d5d237d6df1fc2536683e48937bf7380916092630cb3292b0c5d06edfd53a806cdef4ef1fc66d3e87f7 SHA512 37435fb08110bc0e06a2a8b35d4f45d96d7fed3c03b87a541fcd96a76ed2e36281f1f7632654f3f5f64597203097ac7b5def1e8dc32e500e973fd81686a208ab
+DIST django-annoying-0.8.7.tar.gz 10170 BLAKE2B dc5588ca4fd506b4cb25d566864a42e4aa00ccaa7074b83817ba4b947fe9f154d4888824b551f5ab4ac4805cbf403112a010982babc15525a6803cf5eac79c5e SHA512 4654083ef0076837bc2cacec82c51faa3746cfb2f27002692c7552079e0f0e8d59e064ec4119366e0c452c102309513ff8bf12ec5d9785485e580b989c96517a
+EBUILD django-annoying-0.7.7.ebuild 533 BLAKE2B 826b92cec14c14bf6a3ea87d6e1895626ddd23f886fee33933cf6459d19f87c3c5c4bd8affe692c32e0bf1be7067bfd42c199c1d6b20208b7eacbb23491cca4d SHA512 915deae29cb39d2f3c987b32eb305c56cc6c535c764ffcd7b506e751af00746822f46ddd3dbe31bf4198c604ed86cf0192c72b8933eb7d7594753ec758741552
+EBUILD django-annoying-0.8.7.ebuild 535 BLAKE2B 8caaa20c7128617caf06eedeabe6a49641400a0055e9e9d488fb35c604d86b4ec1731c2fa4825c3201f9ccbe1597a3754942785da1567b7d07c3d0ad0dd643c0 SHA512 fc04c8cda1672b88701773bf5362fc49ff16d505ff93f6ed0a14b5603d61a86ef8c11533da2c5f85105b1ac3574675564478846cedc3b7d04ba98dec2fe13a89
+MISC metadata.xml 396 BLAKE2B 69062885c964630466c0985f99a2327bdf5cab7815bc3ee63cb1801a490607f0527871f87cb7c95a53e3d5240abcb1b54564f2f419b7d0e793e8ed584c6a9cb5 SHA512 55f423f46170c6f1ba1f3c611be68d643f5b4edb516f48c6e4be714a36fcb02beae3500d668074ecf6ee948109fc739c05ba5f2ea4600e96d6e52bf099747dff
diff --git a/dev-python/django-annoying/django-annoying-0.7.7.ebuild b/dev-python/django-annoying/django-annoying-0.7.7.ebuild
new file mode 100644
index 000000000000..3113dc08480c
--- /dev/null
+++ b/dev-python/django-annoying/django-annoying-0.7.7.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="This is django application that try to eliminate annoying things in Django framework"
+HOMEPAGE="https://bitbucket.org/offline/django-annoying/wiki/Home"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-annoying/django-annoying-0.8.7.ebuild b/dev-python/django-annoying/django-annoying-0.8.7.ebuild
new file mode 100644
index 000000000000..dc41a21b36e0
--- /dev/null
+++ b/dev-python/django-annoying/django-annoying-0.8.7.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="This is django application that try to eliminate annoying things in Django framework"
+HOMEPAGE="https://bitbucket.org/offline/django-annoying/wiki/Home"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-annoying/metadata.xml b/dev-python/django-annoying/metadata.xml
new file mode 100644
index 000000000000..7895a89f5bed
--- /dev/null
+++ b/dev-python/django-annoying/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">django-annoying</remote-id>
+ <remote-id type="bitbucket">offline/django-annoying</remote-id>
+ </upstream>
+</pkgmetadata>