summaryrefslogtreecommitdiff
path: root/dev-python/crispy-bootstrap4
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-10-16 09:55:38 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-10-16 09:55:38 +0100
commit5a2a5572ac35843b9cd1c9369bd96e117647d24f (patch)
tree4f3b96f8834f6c6a9742a7a7e9f3453240fc5cbe /dev-python/crispy-bootstrap4
parent01f09076452fe45dac176dc2c4fff1ba81f3b5e0 (diff)
gentoo auto-resync : 16:10:2023 - 09:55:38
Diffstat (limited to 'dev-python/crispy-bootstrap4')
-rw-r--r--dev-python/crispy-bootstrap4/Manifest2
-rw-r--r--dev-python/crispy-bootstrap4/crispy-bootstrap4-2022.1.ebuild27
2 files changed, 19 insertions, 10 deletions
diff --git a/dev-python/crispy-bootstrap4/Manifest b/dev-python/crispy-bootstrap4/Manifest
index 75a6e1e37c7e..70290ac5bc2c 100644
--- a/dev-python/crispy-bootstrap4/Manifest
+++ b/dev-python/crispy-bootstrap4/Manifest
@@ -1,4 +1,4 @@
AUX crispy-bootstrap4-2022.1-test.patch 573 BLAKE2B ecc43c8679fdca3fde8f9a8a15015748211aa4ea83fbec064fd5a5c0119ec9e923dc9df15b2f1c98b89f2087ea2b84c1420af641001e9406a41db2220f4d0880 SHA512 bff60cd807c321f8d932748cf01db9615bc1c2e939eff3c0b1667a33fea65fb035c405595c346f2546203e4e24cd9aee0e2e9c152e2592930ab98a3cb6056477
DIST crispy-bootstrap4-2022.1.gh.tar.gz 30814 BLAKE2B 573847b614b5f6cf71fea6ed6831eeef48ac01b2c2db07653d600b5b0829209188d235a143585ed4fabb663264aff3b5f7a416d99d12a8e268d4c62edaf3db84 SHA512 7f1e5443229274de2aaf28bd63507bbe5dff7923f27509801ea9de9246fa393bfc4563a4aa6d586a1e642b87bb7dddcb3ad3403653912c0197f8638141c42229
-EBUILD crispy-bootstrap4-2022.1.ebuild 679 BLAKE2B 80fa1f1a1af741667de7124210541ffd7f646d495eb388869fad4c42b6b24cca9785a214db9751c5ed4793f09c5492265b4c9287d4364d81880fb4c03baf3747 SHA512 50edfbc58c43e4eaae9011d67a05e5dedef7990f586b5e6a99567d8902b65814b2453739257909f7cb7780b71f295729e473f2e0e013cdb355faeecaf075d5b9
+EBUILD crispy-bootstrap4-2022.1.ebuild 743 BLAKE2B 5e6a50524b5a41bc8f44fcd19e67c43a85c5f3cdc4b402220721b6ac8687ce5c4a87208ed8f77707bf72be487ead862e9a3cc985a2ab41a8e13b87f4c77e58b4 SHA512 bbcd18555c5b6ea6ba65aed3bd5077596599ce34ec4fccce09a1bc53d3e70f56fd1d2b33edae709c81a8648826803669488e43cf28c398f514760b3d8e61e821
MISC metadata.xml 405 BLAKE2B ec5d0537b699db8dd80bde37a759e754e8bc9c96c514cc8e24b43534c68dfcc44e44e219eec4912d8bd42184c92b866c19eb68da24e4ef780f821a2d855c3c79 SHA512 0398280620b4f7fe239e3ded58d04a14ae7a7c3b6597c496277d923d52ae7ce3600c0509e1c9a8187aeb0f2c012a4f7088308fe15eef6649406c09e893b66da0
diff --git a/dev-python/crispy-bootstrap4/crispy-bootstrap4-2022.1.ebuild b/dev-python/crispy-bootstrap4/crispy-bootstrap4-2022.1.ebuild
index 1603b39db3f0..98602ed39570 100644
--- a/dev-python/crispy-bootstrap4/crispy-bootstrap4-2022.1.ebuild
+++ b/dev-python/crispy-bootstrap4/crispy-bootstrap4-2022.1.ebuild
@@ -4,26 +4,35 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..12} )
+
inherit distutils-r1
DESCRIPTION="Bootstrap4 template pack for django-crispy-forms"
HOMEPAGE="
+ https://github.com/django-crispy-forms/crispy-bootstrap4/
https://pypi.org/project/crispy-bootstrap4/
"
-SRC_URI="https://github.com/django-crispy-forms/${PN}/archive/refs/tags/${PV}.tar.gz
- -> ${P}.gh.tar.gz"
+SRC_URI="
+ https://github.com/django-crispy-forms/crispy-bootstrap4/archive/${PV}.tar.gz
+ -> ${P}.gh.tar.gz
+"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RDEPEND="dev-python/django-crispy-forms[${PYTHON_USEDEP}]"
-BDEPEND="test? (
- dev-python/pytest-django[${PYTHON_USEDEP}]
-)"
+RDEPEND="
+ dev-python/django-crispy-forms[${PYTHON_USEDEP}]
+"
+BDEPEND="
+ test? (
+ dev-python/pytest-django[${PYTHON_USEDEP}]
+ )
+"
distutils_enable_tests pytest
-PATCHES=( "${FILESDIR}"/${P}-test.patch )
+PATCHES=(
+ "${FILESDIR}"/${P}-test.patch
+)