summaryrefslogtreecommitdiff
path: root/dev-python/chump/chump-1.6.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /dev-python/chump/chump-1.6.0-r1.ebuild
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'dev-python/chump/chump-1.6.0-r1.ebuild')
-rw-r--r--dev-python/chump/chump-1.6.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/chump/chump-1.6.0-r1.ebuild b/dev-python/chump/chump-1.6.0-r1.ebuild
new file mode 100644
index 000000000000..b46f8078b775
--- /dev/null
+++ b/dev-python/chump/chump-1.6.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{6,7,8,9} )
+
+inherit distutils-r1
+
+DESCRIPTION="API wrapper for Pushover"
+HOMEPAGE="https://github.com/karanlyons/chump"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+# 'html_theme' is unset, meaning alabaster will be used
+# and sphinx depends on it
+distutils_enable_sphinx docs
+
+# The package has no test suite