summaryrefslogtreecommitdiff
path: root/dev-python/capturer/capturer-3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-11 07:02:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-11 07:02:28 +0100
commit068424b26532f3551a81421a9be67ed206e5c11a (patch)
tree583b8d979899a463a4ef5b26d3d49e85df987623 /dev-python/capturer/capturer-3.0.ebuild
parentd162ba1860a88062f4cd61f8b52fc303ba0b2991 (diff)
gentoo resync : 11.08.2021
Diffstat (limited to 'dev-python/capturer/capturer-3.0.ebuild')
-rw-r--r--dev-python/capturer/capturer-3.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/capturer/capturer-3.0.ebuild b/dev-python/capturer/capturer-3.0.ebuild
index 5e5bb588b34f..cfb2c8736a4c 100644
--- a/dev-python/capturer/capturer-3.0.ebuild
+++ b/dev-python/capturer/capturer-3.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_{7,8,9} )
+PYTHON_COMPAT=( pypy3 python3_{8..10} )
inherit distutils-r1
@@ -23,5 +23,5 @@ distutils_enable_sphinx docs
distutils_enable_tests pytest
python_test() {
- pytest -vv ${PN}/tests.py || die "Tests fail with ${EPYTHON}"
+ epytest ${PN}/tests.py
}