summaryrefslogtreecommitdiff
path: root/dev-python/botocore/botocore-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-08-16 09:29:11 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-08-16 09:29:11 +0100
commitaccbdffb733f126a43659c4d2c552b765726ca86 (patch)
treec519bc70e89ff193f4f124a29df2555f54792379 /dev-python/botocore/botocore-9999.ebuild
parent643a5121202a0a33fb4d77fbf1c4dde26de3224c (diff)
gentoo auto-resync : 16:08:2023 - 09:29:11
Diffstat (limited to 'dev-python/botocore/botocore-9999.ebuild')
-rw-r--r--dev-python/botocore/botocore-9999.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/botocore/botocore-9999.ebuild b/dev-python/botocore/botocore-9999.ebuild
index 2b1442e68144..5894fd995097 100644
--- a/dev-python/botocore/botocore-9999.ebuild
+++ b/dev-python/botocore/botocore-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1 multiprocessing
@@ -64,6 +64,8 @@ python_test() {
# fails on unrelated warnings
tests/unit/test_client.py::TestAutoGeneratedClient::test_BOTO_DISABLE_COMMONNAME
tests/unit/test_client.py::TestClientErrors::test_BOTO_DISABLE_COMMONNAME
+ # TODO
+ tests/functional/test_credentials.py::SSOSessionTest::test_token_chosen_from_provider
)
epytest tests/{functional,unit} -n "$(makeopts_jobs)"