summaryrefslogtreecommitdiff
path: root/dev-python/boto3
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
commita90c84e720803f3d26c0ade8f1f1e405ca97502a (patch)
treef788ea0972d51c66823825021dd83427e1d466c4 /dev-python/boto3
parent07c1e2fbaa2f7d2cad4c16a747cebcf7ae7a6724 (diff)
gentoo auto-resync : 14:01:2023 - 17:52:11
Diffstat (limited to 'dev-python/boto3')
-rw-r--r--dev-python/boto3/Manifest2
-rw-r--r--dev-python/boto3/boto3-9999.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/boto3/Manifest b/dev-python/boto3/Manifest
index c7c9f4ced165..34b910dd8ff4 100644
--- a/dev-python/boto3/Manifest
+++ b/dev-python/boto3/Manifest
@@ -14,5 +14,5 @@ EBUILD boto3-1.26.47.ebuild 1587 BLAKE2B db535a9938316c0564a32f4e05e74349251daef
EBUILD boto3-1.26.48.ebuild 1587 BLAKE2B db535a9938316c0564a32f4e05e74349251daef0db47afee54fe6907409d11ba1d660027cf059e2d4889c580ab8fe2fd6b252dd25a9c1906c878df6cb52e49d2 SHA512 8f2d0fdfbe2fa3916821a5d884cf579d55f97c21853c2f0990402e9ebbe4f1b0d21fda262f6e0ed997890b0cfe1e7ac42b1b6832a683c6b27f4aa2b6d4697469
EBUILD boto3-1.26.49.ebuild 1587 BLAKE2B db535a9938316c0564a32f4e05e74349251daef0db47afee54fe6907409d11ba1d660027cf059e2d4889c580ab8fe2fd6b252dd25a9c1906c878df6cb52e49d2 SHA512 8f2d0fdfbe2fa3916821a5d884cf579d55f97c21853c2f0990402e9ebbe4f1b0d21fda262f6e0ed997890b0cfe1e7ac42b1b6832a683c6b27f4aa2b6d4697469
EBUILD boto3-1.26.50.ebuild 1587 BLAKE2B db535a9938316c0564a32f4e05e74349251daef0db47afee54fe6907409d11ba1d660027cf059e2d4889c580ab8fe2fd6b252dd25a9c1906c878df6cb52e49d2 SHA512 8f2d0fdfbe2fa3916821a5d884cf579d55f97c21853c2f0990402e9ebbe4f1b0d21fda262f6e0ed997890b0cfe1e7ac42b1b6832a683c6b27f4aa2b6d4697469
-EBUILD boto3-9999.ebuild 1586 BLAKE2B e44044186aacf633782448f7e2b0f36918fd53655fba2d87578c4e639647a45672a6fd6d7835b5df6086394e5f77aa4e4e84397391ee6b3e73b12ac30a1e345e SHA512 67c33b742f620365e096327a32c0d491104bda656d5e4beb1390a8a65e360cf4e7338d5c99e04f0792560604dd0cb5d8bf3c94e6abf0be4f5b40adb0d71288a0
+EBUILD boto3-9999.ebuild 1586 BLAKE2B 44b7d2804e4a484ed5fb864ca2c60348f4e4eb2265c1ba946adf27b31052dd9041f148c1ec935af0bdcabc66109ad3b479dac167613c679a2d9e42f689182734 SHA512 bf11d1114aaff8762b6162a7ba94223e2eb180868e8395aafd1f466c48683514a3ae755baac40d7e0e1afb26ab49e14d30f39266382661b01e8f7ec53d71f145
MISC metadata.xml 493 BLAKE2B 7d6324fc877ffe1d20c5369c2af0b09a7028f94d28f1841188913d0d8be7ea699c9d3f92c624992c4c96bd69615d3a1211a2483c76c56b7d3082492e43512523 SHA512 44420d8c03d5986f990b76369edfa8dfd7659b4952db3ad946fd05392ec594628a28745ad888d055d4f074d5214f61fcffafe6c04c4ab54109d45ac0371582bd
diff --git a/dev-python/boto3/boto3-9999.ebuild b/dev-python/boto3/boto3-9999.ebuild
index 6edcc751d54b..ed743a9900ca 100644
--- a/dev-python/boto3/boto3-9999.ebuild
+++ b/dev-python/boto3/boto3-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit distutils-r1 multiprocessing