summaryrefslogtreecommitdiff
path: root/dev-python/bert
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /dev-python/bert
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'dev-python/bert')
-rw-r--r--dev-python/bert/Manifest4
-rw-r--r--dev-python/bert/bert-2.0.0.ebuild2
-rw-r--r--dev-python/bert/bert-2.2.0.ebuild23
3 files changed, 27 insertions, 2 deletions
diff --git a/dev-python/bert/Manifest b/dev-python/bert/Manifest
index 71a27082f3ec..ed48b162deb6 100644
--- a/dev-python/bert/Manifest
+++ b/dev-python/bert/Manifest
@@ -1,4 +1,6 @@
AUX bert-2.0.0-remove-basestring-fix.patch 647 BLAKE2B 19b7b65b41be9c3b929c0dc2c92d5f511017f093e924813d547e29a763a0fc23d557798be5542a2991fdb2a808afc087a8e5c40dc03d06d1864564ef6a566aa9 SHA512 e4554308cd81c9b7bd69cac3eed2bb65ce604bfbc494f644b7b0dccbad527af973cb7afb4589b602457ecccbc893f50acbd1031aff87ed30b06f2824ff20d548
DIST bert-2.0.0.tar.gz 3503 BLAKE2B 6435177493a822166e2f5e2c461f17deb9553aa3aec8893d15e057da9907ae4949246fb19299a1263905e648e0483d2e4cfeddbd2915f2c0d147a0a2bc62daf0 SHA512 643392ab1f8f0cecad9773846a52d5207f3dfeb431c6934b7cdfa523319c1c2aca4b9f8139d0a52ea759df03163b820adb963e4a21284e579a9d139da9acbeb3
-EBUILD bert-2.0.0.ebuild 541 BLAKE2B 981752b79a672306918c632036c1aad2b77894dd87218aade57d8c8d2c0880317071443b376acdabde7a7585634f5eba733bac69951c477d8ef903ff6dd88f38 SHA512 8d4a9a555528057dd11a512b0853663692fa6c2601e81f6a9e930055eff4254be791e866210f3b13857ea8083c75bdc56f7aeb2e4fb816bfadc5b6f293b643b3
+DIST bert-2.2.0.tar.gz 3541 BLAKE2B 3f1f87d5205e1098f7d170da5a4e331f9421151af536c106ce2de925082c48bc739df4bbe2294a2dbe8f65d2ccc24a1d5bb944ad90e80e558cb5032e4fd7c639 SHA512 417c9752362c6dc7ade8078f259d1674fcddd09b6af595694a9c31e886dbb523460413d4bf041db29afd4d67a9d639ef8f9254077c31d1593657ad52f8ef45a8
+EBUILD bert-2.0.0.ebuild 537 BLAKE2B 68fbcf5c60353d4b9804e186886e64cc7a6dc2ade892aa5c7d30c0d42dd26ccd068a106399dd8f36de5cd0a9a65d4b86da600ccd8b9351ca790dc2f7931f6e37 SHA512 4574abc11e89f400ea35462dda9b8af43860b69ed77d7c7e730f510c972cefd867698dbc3e5e44edb20dfbf3551046b72614a1d2da91088efa1ead678f75ac9e
+EBUILD bert-2.2.0.ebuild 551 BLAKE2B 005a0762eed0e22fe6c3aa3fb4270e21fd61b1e70c89db19ad778ffcd4420ea63d04608fd5a57fed7f7c5d7da6b53640296b5f4309cc4e14a76810bb9608057e SHA512 a8f1cbb00feca4bb9be0169576e664bf5d3c4a835a05948dc2cb90a058ac1bf8f1439c2d73d153fc5b69b594e1322ea46455a38c45939c016b7e22940b6afe55
MISC metadata.xml 389 BLAKE2B 75c3d2580d105790a4507edbc3ea6553d7cbbc96796947441d6ea8e6fdb6344b474cdb86b33a94ba8f7a5537ccc9e7ae1572556d21e56521098aa2c15231f404 SHA512 571fa89a2d05efe16247a98320bc4ce94b0483626d5f9a0e5ea9f72ddc0da3425e56e5b2b6d7cf1a1fc7103aef39cda13edea686947cd91a440014f954ce5314
diff --git a/dev-python/bert/bert-2.0.0.ebuild b/dev-python/bert/bert-2.0.0.ebuild
index 70e51cf83d89..eef25181ae9f 100644
--- a/dev-python/bert/bert-2.0.0.ebuild
+++ b/dev-python/bert/bert-2.0.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit distutils-r1
diff --git a/dev-python/bert/bert-2.2.0.ebuild b/dev-python/bert/bert-2.2.0.ebuild
new file mode 100644
index 000000000000..163daf03d317
--- /dev/null
+++ b/dev-python/bert/bert-2.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="BERT Serialization Library"
+HOMEPAGE="https://pypi.org/project/bert/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/basho-erlastic[${PYTHON_USEDEP}]"
+
+RDEPEND=""
+
+PATCHES=( "${FILESDIR}/${PN}-2.0.0-remove-basestring-fix.patch" )