summaryrefslogtreecommitdiff
path: root/dev-python/beagle/beagle-0.3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /dev-python/beagle/beagle-0.3.0.ebuild
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'dev-python/beagle/beagle-0.3.0.ebuild')
-rw-r--r--dev-python/beagle/beagle-0.3.0.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/dev-python/beagle/beagle-0.3.0.ebuild b/dev-python/beagle/beagle-0.3.0.ebuild
index 64fefecbcd9f..115720be57ac 100644
--- a/dev-python/beagle/beagle-0.3.0.ebuild
+++ b/dev-python/beagle/beagle-0.3.0.ebuild
@@ -2,8 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-
PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
DESCRIPTION="Command line client for Hound, the code search tool."
@@ -16,9 +16,7 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-CDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]"
-DEPEND="${CDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="${CDEPEND}
+DEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]"
+RDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]
>=dev-python/cliff-2.11.0[${PYTHON_USEDEP}]
>=dev-python/requests-2.18.4[${PYTHON_USEDEP}]"