summaryrefslogtreecommitdiff
path: root/dev-python/basho-erlastic
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-31 20:59:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-31 20:59:14 +0100
commite748ba9741f6540f4675c23e3e37b73e822c13a4 (patch)
tree23dece8beabb3a3d7c6c0273b0eb40b21c62a889 /dev-python/basho-erlastic
parent908778078736bd36f7a60a2d576d415cb8e000fa (diff)
gentoo resync : 31.05.2021
Diffstat (limited to 'dev-python/basho-erlastic')
-rw-r--r--dev-python/basho-erlastic/Manifest2
-rw-r--r--dev-python/basho-erlastic/basho-erlastic-2.1.1.ebuild10
2 files changed, 5 insertions, 7 deletions
diff --git a/dev-python/basho-erlastic/Manifest b/dev-python/basho-erlastic/Manifest
index e0a663d30083..c1bc79fd0791 100644
--- a/dev-python/basho-erlastic/Manifest
+++ b/dev-python/basho-erlastic/Manifest
@@ -1,3 +1,3 @@
DIST basho-erlastic-2.1.1.tar.gz 9298 BLAKE2B a3cd69a77c2d75ccbc2494cf841563a075036ce2ecca4425b3e806463e080d87fc2ab6668bcb21dfe3b083ec51498113c641f033cf66b0fd6b1b00ddd9703349 SHA512 bc8666b2e9ffba3e5c7105d1502423a1b0861047218ad18524ad77853137dea5f17c64d6cbb9cdbc6ac6e207b0a2f9a57d65e5c4cac67172654c5eb92ac7ae2e
-EBUILD basho-erlastic-2.1.1.ebuild 558 BLAKE2B 9cc342769139ab6d788e61eb45fd799171dfdb9fa2c9c404c9162ace64f5efd02a00732fb8fc27aa0e481ce71fdf09d37cc12ba194a9f14a7b8ac7e9ebd20f98 SHA512 26c3fbf36cecc5e06410e52d8a18d858dd17846d3131d1812b98440c63bfd587fe3d8bb55b1e5621f67413b9b990ab57abfa101103021649266b76b9a67a363e
+EBUILD basho-erlastic-2.1.1.ebuild 492 BLAKE2B f2504e4278b40cf63718d27f4156d349d783d18f7c61c864455b48c58e56a053678325c8a0aec2532fcbf8348414baa1cb56c8ca3cc36a6d4ed17c5f3025f968 SHA512 807bbe5d07c6d7fd5c47ded05e67a2e7e9bf7aa94ede285ef212b84b856288b2fb4dc74b317088c40bb0b447ecf902b9f95f35d8cac36581ebc5038ef8248fc7
MISC metadata.xml 356 BLAKE2B e6bdd5c282ab43b84c7d3e581a62b579d3e46031f31e4e81426f93e9fe97f46c5ca9ca844afb15e0a31436464473ea4ca03923ace0ddb55ffdb695569fa42f84 SHA512 cbd8ab52f7ab3e2b9627d745405f21c19e9918cd765005628415626d0598e216ad53744988e343f2d03bbb71d92b3cd62c085ad4288393f016950c8dcda7f09a
diff --git a/dev-python/basho-erlastic/basho-erlastic-2.1.1.ebuild b/dev-python/basho-erlastic/basho-erlastic-2.1.1.ebuild
index 452fa4b25603..2a1385ad5f38 100644
--- a/dev-python/basho-erlastic/basho-erlastic-2.1.1.ebuild
+++ b/dev-python/basho-erlastic/basho-erlastic-2.1.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-PYTHON_COMPAT=( python3_{7,8} )
+EAPI=7
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
@@ -16,9 +16,7 @@ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
IUSE=""
RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
- "${PYTHON:-python}" tests.py || die
+ "${EPYTHON}" tests.py || die
}