summaryrefslogtreecommitdiff
path: root/dev-python/backcall
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-06-13 10:39:22 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-06-13 10:39:22 +0100
commit9452a6e87b6c2c70513bc47a2470bf9f1168920e (patch)
tree8ac67e26b45f34d71c5aab3621813b100a0d5f00 /dev-python/backcall
parentf516638b7fe9592837389826a6152a7e1b251c54 (diff)
gentoo resync : 13.06.2020
Diffstat (limited to 'dev-python/backcall')
-rw-r--r--dev-python/backcall/Manifest4
-rw-r--r--dev-python/backcall/backcall-0.1.0-r1.ebuild4
-rw-r--r--dev-python/backcall/backcall-0.2.0.ebuild17
3 files changed, 23 insertions, 2 deletions
diff --git a/dev-python/backcall/Manifest b/dev-python/backcall/Manifest
index 21a427754c90..bfbe80e45c52 100644
--- a/dev-python/backcall/Manifest
+++ b/dev-python/backcall/Manifest
@@ -1,3 +1,5 @@
DIST backcall-0.1.0.tar.gz 9690 BLAKE2B 975944b508a4488cd78620b2f6efa8b0ebd7404966db5a53e409000c11641c979abb269289d3e570d01dc50961c881fe80ebbc2c6b79a01ce563d4e3f855af63 SHA512 359c483fbc8998fc2420daee2a6af7566c47fb03f64e465aa226589a2f98a4b219ab5e5b90e5f677087827a1ac658c02ec3062e9ffe9ac1ebfd9db3bb40339cd
-EBUILD backcall-0.1.0-r1.ebuild 458 BLAKE2B f0ac89a0285c3dec416d33357a8ee0986c25a31ea63a08fcf86807247c2dadad62c82b5ae5ad2a5b7520bee2297936dba431be941d39aaca8a9f4705de8787e8 SHA512 3acd23e49779c3fbde3ba688f31c28b5d20baaad50255e0bb5f543bf9d8d8870feea03acce983b8fab7a82703266c372f5201dea0d286a561c911b273bd6f202
+DIST backcall-0.2.0.tar.gz 18041 BLAKE2B 67f9ac96d26b368972a5749775a70c497b5705b37d45ba7f64c1259be776cc7f4c9d78ae51da9c1e9e46521d33bf511790675688feef88a68d25ae30cd79612d SHA512 7f086121c485c0ea4bc6935e7d116c8b14ff44ff6001a49665d0a698b6cf9a809823b9bca634a78d92cf40656f953dbac0132241327a5fa6be0ea685ff63636e
+EBUILD backcall-0.1.0-r1.ebuild 488 BLAKE2B e99b8b5634e20f6d11cf882759b1faf175a25e1d880c49c5aed0419f742ddb769650ccb1989917f8583bfa31ebe7b7281539656fa0c5e12dd33d7092611bc1cf SHA512 68a05026b1696e375be1b920b6a56b9b864182d122e1313e988d3d8faf578635f96d7c18ce69525fa49da8810af6b74ead507b63141fdd88d81fb6638fbc27fc
+EBUILD backcall-0.2.0.ebuild 491 BLAKE2B e61d16b9ef5129a73cffb6e261b4de402148b93f7afc8b1d400b8ac93a9a1237318178f3280468d6e18cfb93470e6df95f6f9ee47ea7038359995daabef12407 SHA512 66d4124b0ccb29a3791566ac1cfc0dca939d2190c7a4462e6d0aaa03e96be1b35dff52f3814d276d582d184de8819b2edb8cd0445d3c0d7600be65812c70b5c0
MISC metadata.xml 311 BLAKE2B 7930b7db6a4df8fe11e5490dc1df86b4468954db1a5d7508e95007780b5df1cfc07a2783638310cc9d52ffee52ffe702d4f6f46146d8c88adb4e9036bc5de8f2 SHA512 bf3b5d9da6f976f24f791baca8e2703dca2fa1e7d0e7e3958951147770c0448300b6875c405bd4d09cec2561ad6856d4d562a511c57e94f342adda68538708d0
diff --git a/dev-python/backcall/backcall-0.1.0-r1.ebuild b/dev-python/backcall/backcall-0.1.0-r1.ebuild
index 3168ccb468da..4cdb8b03978b 100644
--- a/dev-python/backcall/backcall-0.1.0-r1.ebuild
+++ b/dev-python/backcall/backcall-0.1.0-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6..9} )
DISTUTILS_USE_SETUPTOOLS=no
inherit distutils-r1
@@ -13,3 +13,5 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 ~arm ~arm64 ~ppc ppc64 x86 ~amd64-linux ~x86-linux"
+
+distutils_enable_tests pytest
diff --git a/dev-python/backcall/backcall-0.2.0.ebuild b/dev-python/backcall/backcall-0.2.0.ebuild
new file mode 100644
index 000000000000..75f09c046268
--- /dev/null
+++ b/dev-python/backcall/backcall-0.2.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{6..9} )
+DISTUTILS_USE_SETUPTOOLS=no
+inherit distutils-r1
+
+DESCRIPTION="Specifications for callback functions passed in to an API"
+HOMEPAGE="https://pypi.org/project/backcall/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+
+distutils_enable_tests pytest