summaryrefslogtreecommitdiff
path: root/dev-python/babelfish/babelfish-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/babelfish/babelfish-9999.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/babelfish/babelfish-9999.ebuild')
-rw-r--r--dev-python/babelfish/babelfish-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/babelfish/babelfish-9999.ebuild b/dev-python/babelfish/babelfish-9999.ebuild
new file mode 100644
index 000000000000..a9e53bd954ad
--- /dev/null
+++ b/dev-python/babelfish/babelfish-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+
+inherit distutils-r1 git-r3
+
+DESCRIPTION="Python library to work with countries and languages"
+HOMEPAGE="https://github.com/Diaoul/babelfish https://pypi.org/project/babelfish/"
+EGIT_REPO_URI="https://github.com/Diaoul/${PN}.git"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
+
+python_test() {
+ esetup.py test
+}