summaryrefslogtreecommitdiff
path: root/dev-python/babelfish/babelfish-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-python/babelfish/babelfish-9999.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-python/babelfish/babelfish-9999.ebuild')
-rw-r--r--dev-python/babelfish/babelfish-9999.ebuild13
1 files changed, 3 insertions, 10 deletions
diff --git a/dev-python/babelfish/babelfish-9999.ebuild b/dev-python/babelfish/babelfish-9999.ebuild
index dcc8f1dacc4e..382197499a3f 100644
--- a/dev-python/babelfish/babelfish-9999.ebuild
+++ b/dev-python/babelfish/babelfish-9999.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{7,8,9} )
inherit distutils-r1 git-r3
@@ -13,12 +13,5 @@ EGIT_REPO_URI="https://github.com/Diaoul/${PN}.git"
LICENSE="BSD"
SLOT="0"
-KEYWORDS=""
-IUSE=""
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
-
-python_test() {
- esetup.py test
-}
+distutils_enable_tests setup.py