summaryrefslogtreecommitdiff
path: root/dev-python/alabaster
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/alabaster
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/alabaster')
-rw-r--r--dev-python/alabaster/Manifest7
-rw-r--r--dev-python/alabaster/alabaster-0.7.10.ebuild18
-rw-r--r--dev-python/alabaster/alabaster-0.7.11.ebuild18
-rw-r--r--dev-python/alabaster/alabaster-0.7.9.ebuild18
-rw-r--r--dev-python/alabaster/metadata.xml12
5 files changed, 73 insertions, 0 deletions
diff --git a/dev-python/alabaster/Manifest b/dev-python/alabaster/Manifest
new file mode 100644
index 000000000000..76cb5f02ae10
--- /dev/null
+++ b/dev-python/alabaster/Manifest
@@ -0,0 +1,7 @@
+DIST alabaster-0.7.10.tar.gz 10486 BLAKE2B fa4e08cc06a22830e7ad1a5cc5e2ead40d919158d200af2d7259c478d1999329ccd798594b1ee3302d5610a972438e771cd83c82544f0f1783bac345643737a9 SHA512 e2391079360e050e532f878619e70a120f141a3e84d1e213e508e4be25ff2ac704717fe8398dfaf016dfb6dd3ad1105a67e1d5438737f45064f7602a5ce5fda8
+DIST alabaster-0.7.11.tar.gz 10998 BLAKE2B 93975fcb93cac425d6db903f89c862041dd4817a1a411adb2b8d0e9af754be6f1a9649934b183678290debd71722146a547ced7407a9da10741d88a806d5bec2 SHA512 3b3762cc9f0a04296d07bdadeb7e77ae007e307bfad81d8ddfa8e883dcf7577bf544957b3664ec4cc354749fa249627071474466dc771c5883c75571c86d8f3b
+DIST alabaster-0.7.9.tar.gz 10485 BLAKE2B c3a22dd8b813f2dc717a1fb24d252db949f6336cb5b785603f933d4cf32236f9bdff117118d85ca3f6995e761e8d2689feb2c69be516ab681dc664323da43605 SHA512 b1286c4d5d17d172baaacbc40ba6a435d433f0880e31416c37ac88df8787bf522f1c28b6903fe92c88414f54286734508860eab86ff7f12da72315bf9ae0e6c8
+EBUILD alabaster-0.7.10.ebuild 549 BLAKE2B f77214a48102e0180908d429b4789c2506e443dbcf80d39526905b0d801536da43a53c44914f6aee5d214242f8a24ecd63fc1611769246b02f9084b58745e821 SHA512 c7db4066c01d964a285426bc8e783bffd085c2f874e90c339c6c666b751f23134fd135bdbacfd3519c8aa8e2fd8eab87e8da02f7e8263f4c6ad3fcaa9c9a0868
+EBUILD alabaster-0.7.11.ebuild 549 BLAKE2B f77214a48102e0180908d429b4789c2506e443dbcf80d39526905b0d801536da43a53c44914f6aee5d214242f8a24ecd63fc1611769246b02f9084b58745e821 SHA512 c7db4066c01d964a285426bc8e783bffd085c2f874e90c339c6c666b751f23134fd135bdbacfd3519c8aa8e2fd8eab87e8da02f7e8263f4c6ad3fcaa9c9a0868
+EBUILD alabaster-0.7.9.ebuild 514 BLAKE2B a59f7f5a7a1da542c832ed7a186f77366caff8187c17d7992a2ad039c718127893f6efff900ac10186e76998af035b7f16314abbf8e899cef8cc8146f237e2f6 SHA512 5818d0decaecea3d5340b45c01f3e8e6000f94e7be42a018252a53dd8e9bc1dec17d806fef2367656a7be359b08da987143658895681c219d8e09f720c892480
+MISC metadata.xml 384 BLAKE2B 55991f34f966ecaa57dfd6474f3ffc0d25b04b106c3a45c6d5fbb88457598b7ea93ef5edbb84af23fcfd1ff4b6314c6c56397a5a52da64e3fde3ce1f40587d6b SHA512 7464f7780562e6a8aff5a243e0a87e08740b06210a25c83ec82649974b0b50aabcab46f6c35b5e568b898ae8a4d10087961ae8953785f4dab33b62cf782e4657
diff --git a/dev-python/alabaster/alabaster-0.7.10.ebuild b/dev-python/alabaster/alabaster-0.7.10.ebuild
new file mode 100644
index 000000000000..20be9d08b437
--- /dev/null
+++ b/dev-python/alabaster/alabaster-0.7.10.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="A configurable sidebar-enabled Sphinx theme"
+HOMEPAGE="https://github.com/bitprophet/alabaster"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x64-solaris ~amd64-fbsd"
+SLOT="0"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/alabaster/alabaster-0.7.11.ebuild b/dev-python/alabaster/alabaster-0.7.11.ebuild
new file mode 100644
index 000000000000..20be9d08b437
--- /dev/null
+++ b/dev-python/alabaster/alabaster-0.7.11.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="A configurable sidebar-enabled Sphinx theme"
+HOMEPAGE="https://github.com/bitprophet/alabaster"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x64-solaris ~amd64-fbsd"
+SLOT="0"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/alabaster/alabaster-0.7.9.ebuild b/dev-python/alabaster/alabaster-0.7.9.ebuild
new file mode 100644
index 000000000000..3a98a7540eb5
--- /dev/null
+++ b/dev-python/alabaster/alabaster-0.7.9.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="A configurable sidebar-enabled Sphinx theme"
+HOMEPAGE="https://github.com/bitprophet/alabaster"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86"
+SLOT="0"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/alabaster/metadata.xml b/dev-python/alabaster/metadata.xml
new file mode 100644
index 000000000000..06a80d0db0ed
--- /dev/null
+++ b/dev-python/alabaster/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">alabaster</remote-id>
+ <remote-id type="github">bitprophet/alabaster</remote-id>
+ </upstream>
+</pkgmetadata>