summaryrefslogtreecommitdiff
path: root/dev-php/pecl-dbase
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-04-10 17:26:49 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-04-10 17:26:49 +0100
commit6957f5c65b02bba533954eabc0b62f5de36be206 (patch)
tree21d8ab8f61dffd9cccc82d0badb68982516a6855 /dev-php/pecl-dbase
parente91a1aaa5ec8fab37f0fd082ac6024d41c6651e2 (diff)
gentoo resync : 10.04.2018
Diffstat (limited to 'dev-php/pecl-dbase')
-rw-r--r--dev-php/pecl-dbase/Manifest2
-rw-r--r--dev-php/pecl-dbase/pecl-dbase-7.0.0_beta1-r1.ebuild (renamed from dev-php/pecl-dbase/pecl-dbase-7.0.0_beta1.ebuild)12
2 files changed, 7 insertions, 7 deletions
diff --git a/dev-php/pecl-dbase/Manifest b/dev-php/pecl-dbase/Manifest
index 48973eb94352..b23a037b8ff8 100644
--- a/dev-php/pecl-dbase/Manifest
+++ b/dev-php/pecl-dbase/Manifest
@@ -1,5 +1,5 @@
DIST dbase-5.1.1.tgz 20751 BLAKE2B 36b7f3e0d03cfd3852333b2ed062dc5c408c29db7c5c05b1f6e57744ea651e291d958ec6216804a4328bb344b8188f6db29ffdcf9134ed7938640a08885c4a71 SHA512 52dac3e253f88de898c43864e8aff62990b33eb770fb27534bd25896c3eb330ca05e0205a1f387296637e553cf6de16a3f7b3eff082e1403a56c60decfbce33f
DIST dbase-7.0.0beta1.tgz 16206 BLAKE2B 3921257aacb915deaad854ab54c8263646561dc2593bb4c5706fd9f27659cb1d22c0df9f88cbc7acf115d3358c25b366e5c3d1ef48eee2af17049094808113bd SHA512 623222e826509fa9b3f65353a66479fe4a5924de1b6dd4e73c106f2179f8af59740c758cf90ed8d0e9c61c31a7e5bef434cd858cde074f983b1dda69927442af
EBUILD pecl-dbase-5.1.1.ebuild 775 BLAKE2B 35a3ab094b0a14a33c672d59ef605803bbbf5e18d09b65030107f1c79dce4bdbcbf4b5c6556639e3289c4c90cb2f6315da54e8784a42e252aef0d1cb1883aa2b SHA512 7d431710fe8a380d085bde23b49c10906677d3444ef9af999a269c371296f3396df7ccaa5d52cac9bf571f6ae4477445587ceaab4abd8c457dae6bbd10db11d8
-EBUILD pecl-dbase-7.0.0_beta1.ebuild 978 BLAKE2B e2609ca4518c1333e4c4cefc650041d41cabb826e0f92e91c68ba86a10d67d60ad68430e34a2fa27672124d638d84d3ee205098ab0e0c11b5ae4f8274ca7a4e0 SHA512 f13c30251bdbd922b4846230dea830ac76ebc22634c76fb987a317fe316f2f441477bb8f2d4f0f6acd3ca8ca33ec592fda3b724926a6b3557fa4344aeb146a3d
+EBUILD pecl-dbase-7.0.0_beta1-r1.ebuild 1070 BLAKE2B 0cb69e3a4bf7f1c06fdb7967690cf74a97852568b2e55856a84c2ab8a9292dc5b200d827eec4e1d3cf6b04cf585318362fead248023bdee7bd8438f86d034abd SHA512 7eef9511bc14644ab5cc4b81a4a5bcd424a12f53a251c2a464c0aae00c8e9e9b6207fa398dd9f56d1f651a340bb789894f539e05404f9299c589459b1a16deb4
MISC metadata.xml 239 BLAKE2B 9b7c5dcb74289073481cf07031b7a92f32496cc1097becb074d74a8fbb8133de429ce1baf284e446e44132943c8b32e6b824570f15828588e42ea49ef5661f00 SHA512 2181b874bfe8cd31e7730d8207e26cfd2f272eaf2d1b57ae0faff126347a5298fa1c506d9107e1da9736c8a0ed9c8c339e4d9509a8726b79dbe86e073c12dee0
diff --git a/dev-php/pecl-dbase/pecl-dbase-7.0.0_beta1.ebuild b/dev-php/pecl-dbase/pecl-dbase-7.0.0_beta1-r1.ebuild
index f0480a3595b0..72bf7b340134 100644
--- a/dev-php/pecl-dbase/pecl-dbase-7.0.0_beta1.ebuild
+++ b/dev-php/pecl-dbase/pecl-dbase-7.0.0_beta1-r1.ebuild
@@ -1,16 +1,16 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# Define 5.6 here so we get the USE and REQUIRED_USE from the eclass
# This allows us to depend on the other slot
-USE_PHP="php5-6 php7-0 php7-1"
+USE_PHP="php5-6 php7-0 php7-1 php7-2"
inherit php-ext-pecl-r3
# However, we only really build for 7.x; so redefine it here
-USE_PHP="php7-0 php7-1"
+USE_PHP="php7-0 php7-1 php7-2"
KEYWORDS="~amd64 ~x86"
@@ -23,7 +23,7 @@ DEPEND=""
RDEPEND="${DEPEND} php_targets_php5-6? ( dev-php/pecl-dbase:0[php_targets_php5-6] )"
src_prepare() {
- if use php_targets_php7-0 || use php_targets_php7-1 ; then
+ if use php_targets_php7-0 || use php_targets_php7-1 || use php_targets_php7-2 ; then
php-ext-source-r3_src_prepare
else
eapply_user
@@ -31,14 +31,14 @@ src_prepare() {
}
src_configure() {
- if use php_targets_php7-0 || use php_targets_php7-1 ; then
+ if use php_targets_php7-0 || use php_targets_php7-1 || use php_targets_php7-2 ; then
local PHP_EXT_ECONF_ARGS=( )
php-ext-source-r3_src_configure
fi
}
src_install() {
- if use php_targets_php7-0 || use php_targets_php7-1 ; then
+ if use php_targets_php7-0 || use php_targets_php7-1 || use php_targets_php7-2 ; then
php-ext-pecl-r3_src_install
fi
}