summaryrefslogtreecommitdiff
path: root/dev-php/doctrine/doctrine-2.4.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/doctrine/doctrine-2.4.6.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/doctrine/doctrine-2.4.6.ebuild')
-rw-r--r--dev-php/doctrine/doctrine-2.4.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-php/doctrine/doctrine-2.4.6.ebuild b/dev-php/doctrine/doctrine-2.4.6.ebuild
new file mode 100644
index 000000000000..c2ea8a6947ba
--- /dev/null
+++ b/dev-php/doctrine/doctrine-2.4.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MY_P="${PN}2-${PV}"
+DESCRIPTION="An object relational mapper for PHP5"
+HOMEPAGE="http://www.doctrine-project.org/"
+SRC_URI="https://github.com/${PN}/${PN}2/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-2.1 MIT BSD"
+SLOT="2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/php-5.3.2:*[cli,pdo]"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ insinto /usr/share/php
+ doins -r lib/Doctrine
+}