summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-02-17 20:03:52 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-02-17 20:03:52 +0000
commit4935506e9a5cbfabd37c64093eac5f36c2ff0017 (patch)
treeaf9dd93ea349eacaf28286c7c45c7a083b0b7c31 /dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
parent434d713861b70f6c6563d6ee50a8e64f14c970d9 (diff)
gentoo resync : 17.02.2018
Diffstat (limited to 'dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild')
-rw-r--r--dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild b/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
new file mode 100644
index 000000000000..b370be7a4616
--- /dev/null
+++ b/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Generates mathematical operations and answers to prove user is human"
+LICENSE="BSD"
+SLOT="0"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+DEPEND="test? ( dev-php/PEAR-PEAR )"
+
+HTML_DOCS=( examples/liveNumeral.php examples/numeral1.php )
+
+src_test() {
+ peardev run-tests tests || die
+}