summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Services_W3C_CSSValidator/PEAR-Services_W3C_CSSValidator-0.2.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/PEAR-Services_W3C_CSSValidator/PEAR-Services_W3C_CSSValidator-0.2.3.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/PEAR-Services_W3C_CSSValidator/PEAR-Services_W3C_CSSValidator-0.2.3.ebuild')
-rw-r--r--dev-php/PEAR-Services_W3C_CSSValidator/PEAR-Services_W3C_CSSValidator-0.2.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-php/PEAR-Services_W3C_CSSValidator/PEAR-Services_W3C_CSSValidator-0.2.3.ebuild b/dev-php/PEAR-Services_W3C_CSSValidator/PEAR-Services_W3C_CSSValidator-0.2.3.ebuild
new file mode 100644
index 000000000000..126df3ec04c8
--- /dev/null
+++ b/dev-php/PEAR-Services_W3C_CSSValidator/PEAR-Services_W3C_CSSValidator-0.2.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+MY_PN="${PN/PEAR-/}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Provides an object oriented interface for the W3 CSS Validator"
+HOMEPAGE="http://pear.php.net/package/${MY_PN}"
+SRC_URI="http://download.pear.php.net/package/${MY_P}.tgz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="examples"
+
+RDEPEND="dev-lang/php:*
+ dev-php/PEAR-HTTP_Request2"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ use examples && dodoc -r docs/examples
+
+ insinto /usr/share/php
+ doins -r Services
+}