summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-02-24 19:58:07 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-02-24 19:58:07 +0000
commit99abbc5e5a6ecd3fc981b45646fd8cb5d320377b (patch)
treeda76713365257a445f3ae3b95470917f59d46728 /dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild
parent4935506e9a5cbfabd37c64093eac5f36c2ff0017 (diff)
gentoo resync : 24.02.2018
Diffstat (limited to 'dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild')
-rw-r--r--dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild b/dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild
new file mode 100644
index 000000000000..122fdc24a331
--- /dev/null
+++ b/dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Class that provides multiple interfaces for sending emails"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-php/PEAR-Net_SMTP-1.4.1"
+DEPEND="test? ( ${RDEPEND} dev-php/PEAR-PEAR )"
+
+src_test() {
+ peardev run-tests tests || die
+}