summaryrefslogtreecommitdiff
path: root/dev-perl/libintl-perl/libintl-perl-1.320.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-12 08:41:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-12 08:41:54 +0100
commit4df3bf9762850b34cd1ead5c80374d1a0fc3362e (patch)
tree3080c5cb7ad17abcb63776a9f21c4947845546a6 /dev-perl/libintl-perl/libintl-perl-1.320.0.ebuild
parent814f4cf860e299a046b649eaee5463427984c09c (diff)
gentoo resync : 12.07.2021
Diffstat (limited to 'dev-perl/libintl-perl/libintl-perl-1.320.0.ebuild')
-rw-r--r--dev-perl/libintl-perl/libintl-perl-1.320.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/libintl-perl/libintl-perl-1.320.0.ebuild b/dev-perl/libintl-perl/libintl-perl-1.320.0.ebuild
new file mode 100644
index 000000000000..47b0b9db6861
--- /dev/null
+++ b/dev-perl/libintl-perl/libintl-perl-1.320.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=GUIDO
+DIST_VERSION=1.32
+DIST_EXAMPLES=("sample/*")
+inherit perl-module
+
+DESCRIPTION="High-Level Interface to Uniforum Message Translation"
+HOMEPAGE="http://guido-flohr.net/projects/libintl-perl https://metacpan.org/release/libintl-perl"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="minimal"
+
+RDEPEND="
+ virtual/libintl
+ !minimal? (
+ dev-perl/File-ShareDir
+ )
+ virtual/perl-File-Spec
+ >=virtual/perl-version-0.770.0
+"
+DEPEND="${RDEPEND}
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+PATCHES=( "${FILESDIR}/${PN}-1.280.0-sanity-2.patch" )