summaryrefslogtreecommitdiff
path: root/dev-perl/XML-Simple/XML-Simple-2.200.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/XML-Simple/XML-Simple-2.200.0-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/XML-Simple/XML-Simple-2.200.0-r1.ebuild')
-rw-r--r--dev-perl/XML-Simple/XML-Simple-2.200.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/XML-Simple/XML-Simple-2.200.0-r1.ebuild b/dev-perl/XML-Simple/XML-Simple-2.200.0-r1.ebuild
new file mode 100644
index 000000000000..0829e9dfefd4
--- /dev/null
+++ b/dev-perl/XML-Simple/XML-Simple-2.200.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=GRANTM
+MODULE_VERSION=2.20
+inherit perl-module
+
+DESCRIPTION="XML::Simple - Easy API to read/write XML (esp config files)"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="virtual/perl-Storable
+ dev-perl/XML-SAX
+ dev-perl/XML-LibXML
+ >=dev-perl/XML-NamespaceSupport-1.04
+ >=dev-perl/XML-Parser-2.30"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"