summaryrefslogtreecommitdiff
path: root/dev-perl/URI/URI-5.190.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-06-21 19:19:56 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-06-21 19:19:56 +0100
commitc0bcbed1a8a833beeae3ab7541dc9f460ab7cfce (patch)
treecfbec5f5e8ea4ab52c4d7bc2966c1ab960fe64ba /dev-perl/URI/URI-5.190.0-r1.ebuild
parentb02a2ac044a27eeef2c52b57308a8591b07448fa (diff)
gentoo auto-resync : 21:06:2023 - 19:19:56
Diffstat (limited to 'dev-perl/URI/URI-5.190.0-r1.ebuild')
-rw-r--r--dev-perl/URI/URI-5.190.0-r1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/dev-perl/URI/URI-5.190.0-r1.ebuild b/dev-perl/URI/URI-5.190.0-r1.ebuild
new file mode 100644
index 000000000000..a83ad8424d27
--- /dev/null
+++ b/dev-perl/URI/URI-5.190.0-r1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=SIMBABQUE
+DIST_VERSION=5.19
+inherit perl-module
+
+DESCRIPTION="Uniform Resource Identifiers (absolute and relative)"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~m68k ~mips ~riscv ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Data-Dumper
+ virtual/perl-Encode
+ >=virtual/perl-Exporter-5.570.0
+ >=virtual/perl-MIME-Base64-2
+ >=dev-perl/Regexp-IPv6-0.30.0
+ virtual/perl-Scalar-List-Utils
+ virtual/perl-libnet
+ virtual/perl-parent
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/Test-Fatal
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-Test
+ dev-perl/Test-Needs
+ >=virtual/perl-Test-Simple-0.960.0
+ dev-perl/Test-Warnings
+ )
+"