summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Taint/Test-Taint-1.80.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-31 08:59:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-31 08:59:54 +0100
commit3b08f674e3f771b49370edb144dab0958c8cf721 (patch)
tree3673eb62859b2343bc70589f2f9d670c2eee5cc8 /dev-perl/Test-Taint/Test-Taint-1.80.0.ebuild
parentb1c81de4fadbd00897700a7321f03b390d952b2e (diff)
gentoo resync : 31.08.2021
Diffstat (limited to 'dev-perl/Test-Taint/Test-Taint-1.80.0.ebuild')
-rw-r--r--dev-perl/Test-Taint/Test-Taint-1.80.0.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-perl/Test-Taint/Test-Taint-1.80.0.ebuild b/dev-perl/Test-Taint/Test-Taint-1.80.0.ebuild
new file mode 100644
index 000000000000..12a4ba40030c
--- /dev/null
+++ b/dev-perl/Test-Taint/Test-Taint-1.80.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=PETDANCE
+DIST_VERSION=1.08
+inherit perl-module
+
+DESCRIPTION="Tools to test taintedness"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+
+src_test() {
+ perl_rm_files t/pod-coverage.t t/pod.t
+ perl-module_src_test
+}