summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Object/Test-Object-0.80.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-31 08:59:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-31 08:59:54 +0100
commit3b08f674e3f771b49370edb144dab0958c8cf721 (patch)
tree3673eb62859b2343bc70589f2f9d670c2eee5cc8 /dev-perl/Test-Object/Test-Object-0.80.0-r1.ebuild
parentb1c81de4fadbd00897700a7321f03b390d952b2e (diff)
gentoo resync : 31.08.2021
Diffstat (limited to 'dev-perl/Test-Object/Test-Object-0.80.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Object/Test-Object-0.80.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Test-Object/Test-Object-0.80.0-r1.ebuild b/dev-perl/Test-Object/Test-Object-0.80.0-r1.ebuild
new file mode 100644
index 000000000000..6dc4781da920
--- /dev/null
+++ b/dev-perl/Test-Object/Test-Object-0.80.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION="Thoroughly testing objects via registered handlers"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ppc ~ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~sparc-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=virtual/perl-Scalar-List-Utils-1.160.0
+ virtual/perl-Test-Simple
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-File-Spec )
+"