summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Most/Test-Most-0.340.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/Test-Most/Test-Most-0.340.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/Test-Most/Test-Most-0.340.0.ebuild')
-rw-r--r--dev-perl/Test-Most/Test-Most-0.340.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Test-Most/Test-Most-0.340.0.ebuild b/dev-perl/Test-Most/Test-Most-0.340.0.ebuild
new file mode 100644
index 000000000000..62157e572c5b
--- /dev/null
+++ b/dev-perl/Test-Most/Test-Most-0.340.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=OVID
+MODULE_VERSION=0.34
+inherit perl-module
+
+DESCRIPTION="Most commonly needed test functions and features"
+
+SLOT="0"
+KEYWORDS="alpha ~amd64 hppa ia64 ppc ppc64 sparc x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-perl/Exception-Class-1.140.0
+ >=dev-perl/Test-Warn-0.230.0
+ >=dev-perl/Test-Deep-0.106
+ >=dev-perl/Test-Differences-0.610.0
+ >=dev-perl/Test-Exception-0.310.0
+ >=virtual/perl-Test-Harness-3.210.0
+ >=virtual/perl-Test-Simple-0.88
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.400.0
+"
+
+SRC_TEST=do