summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Most/Test-Most-0.340.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Test-Most/Test-Most-0.340.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Test-Most/Test-Most-0.340.0.ebuild')
-rw-r--r--dev-perl/Test-Most/Test-Most-0.340.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Test-Most/Test-Most-0.340.0.ebuild b/dev-perl/Test-Most/Test-Most-0.340.0.ebuild
new file mode 100644
index 000000000000..62157e572c5b
--- /dev/null
+++ b/dev-perl/Test-Most/Test-Most-0.340.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=OVID
+MODULE_VERSION=0.34
+inherit perl-module
+
+DESCRIPTION="Most commonly needed test functions and features"
+
+SLOT="0"
+KEYWORDS="alpha ~amd64 hppa ia64 ppc ppc64 sparc x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-perl/Exception-Class-1.140.0
+ >=dev-perl/Test-Warn-0.230.0
+ >=dev-perl/Test-Deep-0.106
+ >=dev-perl/Test-Differences-0.610.0
+ >=dev-perl/Test-Exception-0.310.0
+ >=virtual/perl-Test-Harness-3.210.0
+ >=virtual/perl-Test-Simple-0.88
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.400.0
+"
+
+SRC_TEST=do