summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Exception/Test-Exception-0.430.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/Test-Exception/Test-Exception-0.430.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/Test-Exception/Test-Exception-0.430.0.ebuild')
-rw-r--r--dev-perl/Test-Exception/Test-Exception-0.430.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Test-Exception/Test-Exception-0.430.0.ebuild b/dev-perl/Test-Exception/Test-Exception-0.430.0.ebuild
new file mode 100644
index 000000000000..ab32db242d31
--- /dev/null
+++ b/dev-perl/Test-Exception/Test-Exception-0.430.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=EXODIST
+DIST_VERSION=0.43
+inherit perl-module
+
+DESCRIPTION="Test functions for exception based code"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=dev-perl/Sub-Uplevel-0.180.0
+ virtual/perl-Test-Simple
+ >=virtual/perl-Test-Harness-2.30.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"