summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Exception/Test-Exception-0.430.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-21 23:14:26 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-21 23:14:26 +0100
commit7c59acba5699c9c58090a7a738669669a7307023 (patch)
treed51d27d020895a6b7a3298d9d1b9846c1fcb59a0 /dev-perl/Test-Exception/Test-Exception-0.430.0-r1.ebuild
parente2db47eaae00ec33f8971db44b68645c5d3b9590 (diff)
gentoo resync : 21.08.2021
Diffstat (limited to 'dev-perl/Test-Exception/Test-Exception-0.430.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Exception/Test-Exception-0.430.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Test-Exception/Test-Exception-0.430.0-r1.ebuild b/dev-perl/Test-Exception/Test-Exception-0.430.0-r1.ebuild
new file mode 100644
index 000000000000..c80cad919aee
--- /dev/null
+++ b/dev-perl/Test-Exception/Test-Exception-0.430.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=EXODIST
+DIST_VERSION=0.43
+inherit perl-module
+
+DESCRIPTION="Test functions for exception based code"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=dev-perl/Sub-Uplevel-0.180.0
+ virtual/perl-Test-Simple
+ >=virtual/perl-Test-Harness-2.30.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"