summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild')
-rw-r--r--dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild b/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
new file mode 100644
index 000000000000..ba42741d1c5d
--- /dev/null
+++ b/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DCANTRELL
+DIST_VERSION=0.64
+inherit perl-module
+
+DESCRIPTION="Test strings and data structures and show differences if not ok"
+
+SLOT="0"
+KEYWORDS="alpha amd64 ~arm ~arm64 hppa ia64 ~mips ppc ppc64 sparc x86"
+IUSE="test"
+PERL_RM_FILES=(
+ "t/boilerplate.t"
+ "t/pod-coverage.t"
+ "t/pod.t"
+)
+RDEPEND="
+ >=dev-perl/Text-Diff-1.430.0
+ >=virtual/perl-Data-Dumper-2.126.0"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ >=dev-perl/Capture-Tiny-0.240.0
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"