summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild')
-rw-r--r--dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild b/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
new file mode 100644
index 000000000000..7217eb39c34d
--- /dev/null
+++ b/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DCANTRELL
+DIST_VERSION=0.64
+inherit perl-module
+
+DESCRIPTION="Test strings and data structures and show differences if not ok"
+
+SLOT="0"
+KEYWORDS="alpha amd64 ~arm hppa ia64 ppc ppc64 sparc x86"
+IUSE="test"
+PERL_RM_FILES=(
+ "t/boilerplate.t"
+ "t/pod-coverage.t"
+ "t/pod.t"
+)
+RDEPEND="
+ >=dev-perl/Text-Diff-1.430.0
+ >=virtual/perl-Data-Dumper-2.126.0"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ >=dev-perl/Capture-Tiny-0.240.0
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"