summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Dependencies/Test-Dependencies-0.300.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-21 23:14:26 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-21 23:14:26 +0100
commit7c59acba5699c9c58090a7a738669669a7307023 (patch)
treed51d27d020895a6b7a3298d9d1b9846c1fcb59a0 /dev-perl/Test-Dependencies/Test-Dependencies-0.300.0.ebuild
parente2db47eaae00ec33f8971db44b68645c5d3b9590 (diff)
gentoo resync : 21.08.2021
Diffstat (limited to 'dev-perl/Test-Dependencies/Test-Dependencies-0.300.0.ebuild')
-rw-r--r--dev-perl/Test-Dependencies/Test-Dependencies-0.300.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Test-Dependencies/Test-Dependencies-0.300.0.ebuild b/dev-perl/Test-Dependencies/Test-Dependencies-0.300.0.ebuild
new file mode 100644
index 000000000000..f7cc8af81045
--- /dev/null
+++ b/dev-perl/Test-Dependencies/Test-Dependencies-0.300.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=EHUELS
+DIST_VERSION=0.30
+inherit perl-module
+
+DESCRIPTION="Ensure that your dependency listing is complete"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-CPAN-Meta
+ dev-perl/File-Find-Rule-Perl
+ >=virtual/perl-Module-CoreList-5.202.6.200
+ dev-perl/Pod-Strip
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-CPAN-Meta-Requirements-2.120.620
+ virtual/perl-ExtUtils-MakeMaker
+ virtual/perl-Module-Metadata
+ test? (
+ >=virtual/perl-Test-Simple-1.300.0
+ dev-perl/Test-Needs
+ )
+"