summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Command/Test-Command-0.110.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Test-Command/Test-Command-0.110.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Test-Command/Test-Command-0.110.0.ebuild')
-rw-r--r--dev-perl/Test-Command/Test-Command-0.110.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Test-Command/Test-Command-0.110.0.ebuild b/dev-perl/Test-Command/Test-Command-0.110.0.ebuild
new file mode 100644
index 000000000000..4034ab50af91
--- /dev/null
+++ b/dev-perl/Test-Command/Test-Command-0.110.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DANBOO
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Test routines for external commands"
+
+SLOT="0"
+KEYWORDS="alpha amd64 ~arm ~mips ppc ppc64 sparc x86"
+IUSE=""
+
+RDEPEND="
+ >=virtual/perl-Test-Simple-0.620.0
+"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+"
+
+src_test() {
+ perl_rm_files t/pod-coverage.t t/pod.t
+ perl-module_src_test
+}