summaryrefslogtreecommitdiff
path: root/dev-perl/Sys-Mmap/Sys-Mmap-0.190.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Sys-Mmap/Sys-Mmap-0.190.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Sys-Mmap/Sys-Mmap-0.190.0.ebuild')
-rw-r--r--dev-perl/Sys-Mmap/Sys-Mmap-0.190.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Sys-Mmap/Sys-Mmap-0.190.0.ebuild b/dev-perl/Sys-Mmap/Sys-Mmap-0.190.0.ebuild
new file mode 100644
index 000000000000..1798e00ec54d
--- /dev/null
+++ b/dev-perl/Sys-Mmap/Sys-Mmap-0.190.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=SWALTERS
+DIST_VERSION=0.19
+
+inherit perl-module
+
+DESCRIPTION="Uses mmap to map in a file as a Perl variable"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc"
+IUSE="test"
+
+RDEPEND="virtual/perl-XSLoader"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"