summaryrefslogtreecommitdiff
path: root/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-11 09:12:41 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-11 09:12:41 +0000
commit343a7272d559a21a0e0ed13cb743fabb2bfcc479 (patch)
treedb03f20672a6244296ccc2aa27e70757937eb9f7 /dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r1.ebuild
parent456dbeaab3e2f71f527eae542ab44d1e372b0655 (diff)
gentoo resync : 11.01.2018
Diffstat (limited to 'dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r1.ebuild')
-rw-r--r--dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r1.ebuild b/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r1.ebuild
new file mode 100644
index 000000000000..7b7aae9637c9
--- /dev/null
+++ b/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=SCOTT
+DIST_VERSION=1.5
+inherit perl-module
+
+DESCRIPTION="Try every conceivable way to get full hostname"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+src_install() {
+ perl-module_src_install
+ rm "${ED}${VENDOR_LIB}"/Sys/Hostname/testall.pl || die
+ dodoc testall.pl
+ docompress -x /usr/share/doc/${PF}/testall.pl
+}