summaryrefslogtreecommitdiff
path: root/dev-perl/Sub-Uplevel/Sub-Uplevel-0.280.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-11 07:02:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-11 07:02:28 +0100
commit068424b26532f3551a81421a9be67ed206e5c11a (patch)
tree583b8d979899a463a4ef5b26d3d49e85df987623 /dev-perl/Sub-Uplevel/Sub-Uplevel-0.280.0-r1.ebuild
parentd162ba1860a88062f4cd61f8b52fc303ba0b2991 (diff)
gentoo resync : 11.08.2021
Diffstat (limited to 'dev-perl/Sub-Uplevel/Sub-Uplevel-0.280.0-r1.ebuild')
-rw-r--r--dev-perl/Sub-Uplevel/Sub-Uplevel-0.280.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Sub-Uplevel/Sub-Uplevel-0.280.0-r1.ebuild b/dev-perl/Sub-Uplevel/Sub-Uplevel-0.280.0-r1.ebuild
new file mode 100644
index 000000000000..86d20fde17d2
--- /dev/null
+++ b/dev-perl/Sub-Uplevel/Sub-Uplevel-0.280.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DAGOLDEN
+DIST_VERSION=0.2800
+inherit perl-module
+
+DESCRIPTION="Apparently run a function in a higher stack frame"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? (
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ )
+"