summaryrefslogtreecommitdiff
path: root/dev-perl/SVG-Graph/SVG-Graph-0.20.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/SVG-Graph/SVG-Graph-0.20.0-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/SVG-Graph/SVG-Graph-0.20.0-r1.ebuild')
-rw-r--r--dev-perl/SVG-Graph/SVG-Graph-0.20.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/SVG-Graph/SVG-Graph-0.20.0-r1.ebuild b/dev-perl/SVG-Graph/SVG-Graph-0.20.0-r1.ebuild
new file mode 100644
index 000000000000..28ee2a0fc979
--- /dev/null
+++ b/dev-perl/SVG-Graph/SVG-Graph-0.20.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=ALLENDAY
+MODULE_VERSION=0.02
+inherit perl-module
+
+DESCRIPTION="Visualize your data in Scalable Vector Graphics (SVG) format"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-perl/Math-Derivative
+ dev-perl/Math-Spline
+ >=dev-perl/Statistics-Descriptive-2.6
+ dev-perl/SVG
+ >=dev-perl/Tree-DAG_Node-1.04"
+RDEPEND="${DEPEND}"
+
+SRC_TEST="do"