summaryrefslogtreecommitdiff
path: root/dev-perl/REST-Client/REST-Client-281.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-06-19 01:49:34 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-06-19 01:49:34 +0100
commit37cd441738bc6681ca075c01b6dd06056a27abbf (patch)
tree528a97a3994f491e0909f7e236f1691667ecbe77 /dev-perl/REST-Client/REST-Client-281.ebuild
parent1494784ae35c6fa7b6a92a80dea93265fc54ccd0 (diff)
gentoo auto-resync : 19:06:2023 - 01:49:34
Diffstat (limited to 'dev-perl/REST-Client/REST-Client-281.ebuild')
-rw-r--r--dev-perl/REST-Client/REST-Client-281.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/REST-Client/REST-Client-281.ebuild b/dev-perl/REST-Client/REST-Client-281.ebuild
new file mode 100644
index 000000000000..0947a5511e8d
--- /dev/null
+++ b/dev-perl/REST-Client/REST-Client-281.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=AKHUETTEL
+inherit perl-module
+
+DESCRIPTION="A simple client for interacting with RESTful http/https resources"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ dev-perl/LWP-Protocol-https
+ dev-perl/libwww-perl
+ dev-perl/URI
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/HTTP-Server-Simple
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ )
+"