summaryrefslogtreecommitdiff
path: root/dev-perl/Probe-Perl/Probe-Perl-0.30.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/Probe-Perl/Probe-Perl-0.30.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/Probe-Perl/Probe-Perl-0.30.0.ebuild')
-rw-r--r--dev-perl/Probe-Perl/Probe-Perl-0.30.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Probe-Perl/Probe-Perl-0.30.0.ebuild b/dev-perl/Probe-Perl/Probe-Perl-0.30.0.ebuild
new file mode 100644
index 000000000000..582facc1954b
--- /dev/null
+++ b/dev-perl/Probe-Perl/Probe-Perl-0.30.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=KWILLIAMS
+DIST_VERSION=0.03
+inherit perl-module
+
+DESCRIPTION="Information about the currently running perl"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE="test"
+
+RDEPEND="virtual/perl-File-Spec"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? ( virtual/perl-Test )
+"
+
+src_test() {
+ perl_rm_files t/author-critic.t
+ perl-module_src_test
+}