summaryrefslogtreecommitdiff
path: root/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild')
-rw-r--r--dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild b/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild
new file mode 100644
index 000000000000..79eac80b8906
--- /dev/null
+++ b/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MCNEWTON
+DIST_VERSION=0.09
+inherit perl-module
+
+DESCRIPTION="Allows you to have a simple method of writing PostScript files from Perl"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 hppa ia64 ppc sparc x86"
+IUSE="test examples"
+
+RDEPEND=""
+DEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.180.0 )
+"
+
+src_install() {
+ perl-module_src_install
+ if use examples; then
+ docompress -x /usr/share/doc/${PF}/examples
+ dodoc -r examples
+ fi
+}