summaryrefslogtreecommitdiff
path: root/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild')
-rw-r--r--dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild b/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild
new file mode 100644
index 000000000000..79eac80b8906
--- /dev/null
+++ b/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MCNEWTON
+DIST_VERSION=0.09
+inherit perl-module
+
+DESCRIPTION="Allows you to have a simple method of writing PostScript files from Perl"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 hppa ia64 ppc sparc x86"
+IUSE="test examples"
+
+RDEPEND=""
+DEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.180.0 )
+"
+
+src_install() {
+ perl-module_src_install
+ if use examples; then
+ docompress -x /usr/share/doc/${PF}/examples
+ dodoc -r examples
+ fi
+}