summaryrefslogtreecommitdiff
path: root/dev-perl/Path-FindDev/Path-FindDev-0.5.3-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-28 10:27:13 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-28 10:27:13 +0100
commitf4fc10428424904caf2035cffc442195cb088b2c (patch)
tree72f320d5963e55586cfdeed2b14c72b8191b6327 /dev-perl/Path-FindDev/Path-FindDev-0.5.3-r1.ebuild
parentfbd9734cedfe790955100b8e4ab3613457d77b1a (diff)
gentoo resync : 28.07.2021
Diffstat (limited to 'dev-perl/Path-FindDev/Path-FindDev-0.5.3-r1.ebuild')
-rw-r--r--dev-perl/Path-FindDev/Path-FindDev-0.5.3-r1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/dev-perl/Path-FindDev/Path-FindDev-0.5.3-r1.ebuild b/dev-perl/Path-FindDev/Path-FindDev-0.5.3-r1.ebuild
new file mode 100644
index 000000000000..0356d801932b
--- /dev/null
+++ b/dev-perl/Path-FindDev/Path-FindDev-0.5.3-r1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=KENTNL
+DIST_VERSION=v0.5.3
+inherit perl-module
+
+DESCRIPTION="Find a development path somewhere in an upper hierarchy"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="minimal"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Class-Tiny-0.10.0
+ >=dev-perl/Path-IsDev-0.2.2
+ >=dev-perl/Path-Tiny-0.54.0
+ virtual/perl-Scalar-List-Utils
+ dev-perl/Sub-Exporter
+"
+
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ !minimal? ( >=virtual/perl-ExtUtils-MakeMaker-7.0.0 )
+ test? (
+ !minimal? (
+ >=virtual/perl-CPAN-Meta-2.120.900
+ >=virtual/perl-Test-Simple-0.990.0
+ )
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ )
+"