summaryrefslogtreecommitdiff
path: root/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
commitb49088575eb777ced2551f484da86317332d6087 (patch)
treebf9a151cf2d61956340d555659ffc098ee1da466 /dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r2.ebuild
parent514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (diff)
gentoo resync : 24.07.2021
Diffstat (limited to 'dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r2.ebuild')
-rw-r--r--dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r2.ebuild b/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r2.ebuild
new file mode 100644
index 000000000000..93f88ffc0d0c
--- /dev/null
+++ b/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ANDYA
+DIST_VERSION=1.00
+DIST_EXAMPLES=( "examples/*" )
+inherit perl-module
+
+DESCRIPTION="Simple parallel execution"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-IO
+ virtual/perl-Storable
+"
+BDEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+
+PATCHES=("${FILESDIR}/${PN}-1.00-perl-5.26.patch")