summaryrefslogtreecommitdiff
path: root/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-12-23 20:48:53 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-12-23 20:48:53 +0000
commit51536d2fe4697ba9114d611178bb9e20d3d5b729 (patch)
tree30b91d98e65985a575940ed49e756697c1f049c2 /dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild
parent4ab6db5717ef23f29320d4c6fb9ebdb8dec1f193 (diff)
gentoo resync : 23.12.2017
Diffstat (limited to 'dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild')
-rw-r--r--dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild b/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild
new file mode 100644
index 000000000000..1bbc40ad174c
--- /dev/null
+++ b/dev-perl/Parallel-Iterator/Parallel-Iterator-1.0.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=ANDYA
+DIST_VERSION=1.00
+DIST_EXAMPLES=( "examples/*" )
+inherit perl-module
+
+DESCRIPTION="Simple parallel execution"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-IO
+ virtual/perl-Storable
+"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+PATCHES=("${FILESDIR}/${PN}-1.00-perl-5.26.patch")