summaryrefslogtreecommitdiff
path: root/dev-perl/PPIx-Utils/PPIx-Utils-0.3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-01 22:03:23 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-01 22:03:23 +0100
commit590b9b7b03bf4651e099949e318755af7cfa81b8 (patch)
tree54c184b7d26c25f1922bfeaf19a1dd45a2e3b1eb /dev-perl/PPIx-Utils/PPIx-Utils-0.3.0.ebuild
parentf4fc10428424904caf2035cffc442195cb088b2c (diff)
gentoo resync : 01.08.2021
Diffstat (limited to 'dev-perl/PPIx-Utils/PPIx-Utils-0.3.0.ebuild')
-rw-r--r--dev-perl/PPIx-Utils/PPIx-Utils-0.3.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/PPIx-Utils/PPIx-Utils-0.3.0.ebuild b/dev-perl/PPIx-Utils/PPIx-Utils-0.3.0.ebuild
new file mode 100644
index 000000000000..e35cdcf705d9
--- /dev/null
+++ b/dev-perl/PPIx-Utils/PPIx-Utils-0.3.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DBOOK
+DIST_VERSION=0.003
+inherit perl-module
+
+DESCRIPTION="Utility functions for PPI"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ >=dev-perl/B-Keywords-1.90.0
+ virtual/perl-Exporter
+ >=dev-perl/PPI-1.250.0
+ virtual/perl-Scalar-List-Utils
+"
+
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Data-Dumper
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"