summaryrefslogtreecommitdiff
path: root/dev-perl/NetPacket/NetPacket-1.7.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-17 19:04:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-17 19:04:28 +0100
commit514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (patch)
tree555c194dbeb0fb2ac4ad3cde7c0f6a80fd330ce2 /dev-perl/NetPacket/NetPacket-1.7.2.ebuild
parent4df3bf9762850b34cd1ead5c80374d1a0fc3362e (diff)
gentoo resync : 17.07.2021
Diffstat (limited to 'dev-perl/NetPacket/NetPacket-1.7.2.ebuild')
-rw-r--r--dev-perl/NetPacket/NetPacket-1.7.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/NetPacket/NetPacket-1.7.2.ebuild b/dev-perl/NetPacket/NetPacket-1.7.2.ebuild
new file mode 100644
index 000000000000..8c554fd08884
--- /dev/null
+++ b/dev-perl/NetPacket/NetPacket-1.7.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=YANICK
+inherit perl-module
+
+DESCRIPTION="Assemble / disassemble network packets at the protocol level"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-IO
+ virtual/perl-Test-Simple
+ )
+"