summaryrefslogtreecommitdiff
path: root/dev-perl/Net-Ident/Net-Ident-1.250.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-17 19:04:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-17 19:04:28 +0100
commit514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (patch)
tree555c194dbeb0fb2ac4ad3cde7c0f6a80fd330ce2 /dev-perl/Net-Ident/Net-Ident-1.250.0.ebuild
parent4df3bf9762850b34cd1ead5c80374d1a0fc3362e (diff)
gentoo resync : 17.07.2021
Diffstat (limited to 'dev-perl/Net-Ident/Net-Ident-1.250.0.ebuild')
-rw-r--r--dev-perl/Net-Ident/Net-Ident-1.250.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Net-Ident/Net-Ident-1.250.0.ebuild b/dev-perl/Net-Ident/Net-Ident-1.250.0.ebuild
new file mode 100644
index 000000000000..54169ff11e69
--- /dev/null
+++ b/dev-perl/Net-Ident/Net-Ident-1.250.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=TODDR
+DIST_VERSION=1.25
+inherit perl-module
+
+DESCRIPTION="lookup the username on the remote end of a TCP/IP connection"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Socket
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-IO
+ virtual/perl-Test-Simple
+ )
+"