summaryrefslogtreecommitdiff
path: root/dev-perl/Module-Manifest/Module-Manifest-1.90.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /dev-perl/Module-Manifest/Module-Manifest-1.90.0.ebuild
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'dev-perl/Module-Manifest/Module-Manifest-1.90.0.ebuild')
-rw-r--r--dev-perl/Module-Manifest/Module-Manifest-1.90.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Module-Manifest/Module-Manifest-1.90.0.ebuild b/dev-perl/Module-Manifest/Module-Manifest-1.90.0.ebuild
new file mode 100644
index 000000000000..9f0abdae2e60
--- /dev/null
+++ b/dev-perl/Module-Manifest/Module-Manifest-1.90.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=1.09
+inherit perl-module
+
+DESCRIPTION="Parse and examine a Perl distribution MANIFEST file"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=virtual/perl-File-Spec-0.800.0
+ >=dev-perl/Params-Util-0.100.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/Test-Exception
+ dev-perl/Test-Warn
+ )
+"