summaryrefslogtreecommitdiff
path: root/dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild')
-rw-r--r--dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild b/dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild
new file mode 100644
index 000000000000..790fcdf797ab
--- /dev/null
+++ b/dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=INGY
+DIST_VERSION=0.38
+inherit perl-module
+
+DESCRIPTION="Perl Module Compilation"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+
+RDEPEND="
+ dev-perl/Capture-Tiny
+ >=dev-perl/Digest-SHA1-2.130.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+DIST_TEST=do
+# parallel testing fails