summaryrefslogtreecommitdiff
path: root/dev-perl/Mail-Transport/Mail-Transport-3.5.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-29 10:15:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-29 10:15:54 +0100
commit9aa80713372911cec499b3adb2cd746790920916 (patch)
treeb8e99dc5dd60ac2094a27cc52f74aada8df38f05 /dev-perl/Mail-Transport/Mail-Transport-3.5.0.ebuild
parentb4d43e8c611df4a8061b6f88d9e9f6b1e3c83903 (diff)
gentoo resync : 29.06.2021
Diffstat (limited to 'dev-perl/Mail-Transport/Mail-Transport-3.5.0.ebuild')
-rw-r--r--dev-perl/Mail-Transport/Mail-Transport-3.5.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Mail-Transport/Mail-Transport-3.5.0.ebuild b/dev-perl/Mail-Transport/Mail-Transport-3.5.0.ebuild
new file mode 100644
index 000000000000..8d038544d23b
--- /dev/null
+++ b/dev-perl/Mail-Transport/Mail-Transport-3.5.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=3.005
+inherit perl-module
+
+DESCRIPTION="Base class for Email Message Exchange"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ppc64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=virtual/perl-File-Spec-0.700.0
+ virtual/perl-IO
+ >=dev-perl/Mail-Message-3
+ virtual/perl-Scalar-List-Utils
+ virtual/perl-libnet
+ !!<dev-perl/Mail-Box-3
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"