summaryrefslogtreecommitdiff
path: root/dev-perl/List-AllUtils/List-AllUtils-0.190.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-29 10:15:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-29 10:15:54 +0100
commit9aa80713372911cec499b3adb2cd746790920916 (patch)
treeb8e99dc5dd60ac2094a27cc52f74aada8df38f05 /dev-perl/List-AllUtils/List-AllUtils-0.190.0.ebuild
parentb4d43e8c611df4a8061b6f88d9e9f6b1e3c83903 (diff)
gentoo resync : 29.06.2021
Diffstat (limited to 'dev-perl/List-AllUtils/List-AllUtils-0.190.0.ebuild')
-rw-r--r--dev-perl/List-AllUtils/List-AllUtils-0.190.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/List-AllUtils/List-AllUtils-0.190.0.ebuild b/dev-perl/List-AllUtils/List-AllUtils-0.190.0.ebuild
new file mode 100644
index 000000000000..2a9d94d45195
--- /dev/null
+++ b/dev-perl/List-AllUtils/List-AllUtils-0.190.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DROLSKY
+DIST_VERSION=0.19
+inherit perl-module
+
+DESCRIPTION="Combines many List::* utility modules in one bite-sized package"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-solaris"
+LICENSE="Artistic-2"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/List-SomeUtils-0.580.0
+ >=virtual/perl-Scalar-List-Utils-1.560.0
+ >=dev-perl/List-UtilsBy-0.110.0
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"